Resolved

This incident has been resolved.

Monitoring

The certification issue has been resolved and we are currently testing new SDDC provisioning and monitoring progress

Identified

The VMware GovCloud Engineering team has identified a certificate issue that is impacting new SDDC deployments and is currently working on a resolution. Existing SDDCs and production workloads are not impacted.

Began at:

Affected components