Resolved

VMware engineers have successfully applied a fix and deployment issues are resolved.

Monitoring

VMware engineers have implemented a fix and are currently testing and monitoring the service.

Identified

VMware engineers are currently observing SDDC deployment failures in GovCloud regions. We are currently investigating and working towards resolving the issue as quickly as possible. Current SDCCs and workloads are not impacted.

Began at:

Affected components