VMware Cloud on AWS GovCloud Annual Contingency Plan Test

Monday, 30 November 6 hours
Complete
Complete

The scheduled maintenance has been completed.

Update

This maintenance window is being extended and is now scheduled to complete at 5PM ET.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Scheduled

Subject: VMware Engineers will be performing our annual contingency plan and functional testing.

Start Time: Monday, November 30, 2020 at 11:00AM Eastern Time (ET) End Time: Monday, November 30, 2020 at 3:00PM ET

Impact: No impact to customer SDDCs and workloads is anticipated. During testing, access to the VMC GovCloud Console may be affected for several minutes.

Began at:

Affected components