VMware Cloud on AWS GovCloud Scheduled Maintenance

Thursday, 23 July 2 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

Maintenance will begin as scheduled in 60 minutes.

Update

Subject: VMware Engineers will be performing maintenance that may impact access to the VMC GovCloud Console

Start Time: Wednesday, July 22, 2020 at 9:00PM Eastern Time (ET) End Time: Wednesday, July 22, 2020 at 11:00PM ET

Impact: The VMC GovCloud Console may experience intermittent availability during the maintenance window. No other impact is expected.

Update

Subject: VMware Engineers will be performing maintenance that may impact access to the VMC GovCloud Console

Start Time: Wednesday, July 22, 2020 at 9:00PM Eastern Time (ET) End Time: Wednesday, July 22, 2020 at 11:00PM ET

Impact: The VMC GovCloud Console may experience intermittent availability during the maintenance window. No other impact is expected.

Scheduled

Subject: VMware Engineers will be performing maintenance that may impact access to the VMC GovCloud Console

Start Time: Wednesday, July 22, 2020 at 9:00PM Eastern Time (ET) End Time: Wednesday, July 22, 2020 at 11:00PM ET

Impact: The VMC GovCloud Console may experience intermittent availability during the maintenance window. No other impact is expected.

Began at:

Affected components