Resolved

VMWare engineers have identified and resolved the issue.

Investigating

Subject: VMware engineers are currently observing SDDC deployment failures in the us-gov-west region. We are currently investigating and working towards resolving the issue as quickly as possible. More updates shall be provided as available.

Start Time: July 29, 2020 3:00PM ET (Eastern Time) End Time: N/A

Impact: There might be a failure to deploy a new SDDC. There is no impact to existing workloads.

Began at:

Affected components